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Chapter 1

Introduction
Autodesk® Moldflow® Communicator 2010-R2 is a free software program that allows distributed product teams to
visualize, quantify and compare analysis results output by Autodesk Moldflow Adviser or Autodesk Moldflow Insight
software.

Unlike static 3D viewers, Autodesk Moldflow Communicator software allows users to understand the assumptions
behind a given set of analysis results. This is vital to gaining the insight required to make critical design decisions.

One of the greatest challenges faced by CAE companies is ensuring their users properly communicate analysis results
and the associated assumptions to members of increasingly distributed product development teams. All too often,
painstaking design optimization work done at the beginning of the design-to-manufacturing process is not taken
advantage of due to poor communication between team members.

Autodesk Moldflow Communicator software allows users to easily share the insight gained from analysis-driven
design optimization with any member of a product development team, many of whom are not part of the design
team. Extended team members can now view results dynamically and interactively on 3D models and use a set of
powerful tools to compare analysis results. Results from two iterations of an analysis can be compared "side-by-side"
to better understand design improvements. One of the most compelling benefits is the ability to understand the
assumptions behind a given set of analysis results. This can help teammembers make informed decisions to reduce
development times, improve part quality and speed time to market.

Autodesk Moldflow Communicator software provides the means to quantify the quality of analyses performed, using
analysis quality criteria. It is important for companies that either outsource or rely on their vendors or suppliers to
perform analyses, to check the quality of the results they receive.

Autodesk Moldflow Communicator software capabilities
Autodesk Moldflow Communicator software allows you to visualize, compare and quantify results.

Review analysis results on a single model interactively by manipulating, rotating or zooming
in on the model displayed on the screen.

Visualize results

Compare results from two analyses of the samemodel at the same time. Autodesk Moldflow
Communicator software displays the first result from each study, one above the other. The

Compare results

rotation, zoom and animations are locked and synchronized, making the review of results
easier.

View a tabular summary of one or two studies compared to a set of rules and values (analysis
quality criteria) stored in an Autodesk Moldflow Criteria file. Where values are different
between the specified criteria and the actual studies, the associated table cells are highlighted.

Note: You can only quantify results output by AutodeskMoldflow Insight software. This option
is not available for results output by Autodesk Moldflow Adviser software.

Quantify results

Files used with Autodesk Moldflow Communicator software
There are two file types compatible with Autodesk Moldflow Communicator software: results files and criteria files.

Autodesk Moldflow Results file
An Autodesk Moldflow Results file (*.mfr) contains a selection of results and analysis logs.
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Results files can contain one or two studies, and each of the studies can contain up to 8 results from each analysis
in the analysis sequence. A results summary (Autodesk Moldflow Adviser) or analysis log (Autodesk Moldflow Insight)
is usually included by default in results files as they are exported.

You can create results files in either Autodesk Moldflow Insight or Autodesk Moldflow Adviser software. If the results
file was exported using Autodesk Moldflow Insight software, it may also optionally contain an embedded Autodesk
Moldflow Criteria file (*.criteria) file.

Autodesk Moldflow Results file compatibility

Autodesk Moldflow Communicator 2010-R2 software supports results files created in the following products:

■ Autodesk Moldflow Insight 2010 and later
■ Autodesk Moldflow Adviser 2010 and later
■ Moldflow Plastics Insight 6.1 and later
■ Moldflow Plastics Advisers 8.1 Revision 3 and later

Autodesk Moldflow Criteria file
An Autodesk Moldflow Criteria file (*.criteria) contains a set of criteria that describe optimum values or ranges for
input values and results.

A criteria file can be compared with studies to analyse whether the processing conditions for that study are acceptable
(within the tolerances described by the criteria). It can also be used to restrict the information displayed in Autodesk
Moldflow Communicator software when comparing studies in an Autodesk Moldflow Results file (*.mfr) to criteria.

Note: A criteria file (*.criteria) is created or modified by using the Criteria Editor, which is available only in Autodesk
Moldflow Insight software.
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Chapter 2

Exploring the User Interface
The Autodesk Moldflow Communicator software user interface provides an efficient work area to visualize and
compare results.

The user interface consists of the following elements:

Contains a list of menus available in Autodesk Moldflow Communicator.Menu bar

Allows quick access to tools and commands available in Autodesk Moldflow
Communicator. Toolbars can be added and removed as necessary, and can be displayed
as large or small icons.

There are four main toolbars:

Toolbars

■ Standard
■ Animation
■ Viewer
■ Viewpoint

Displays information about the project and allows you to manage the open project.

The Project panel consists of two sections:

Project panel

■ Project View pane
■ Study Task pane

Contains additional information added by the creator of the project.

The Notes panel consists of two tabs:

Notes panel

■ Study Note
■ Plot Note

Displays the model and its analysis summary.Display window

Displays the help topic associated with the result displayed on the screen.Dynamic Help panel

Provides information about the molding process used in the active study, and allows
you to access the analysis log or results summary.

Status bar

Displays additional tools and options when the right mouse button is clicked. The context
menu will display different options, depending on where you click the mouse.

Context menu

Menu bar
The Menu bar contains a list of menus available in Autodesk Moldflow Communicator software. The commands
available within the menus depend on the result you are currently viewing.

The menus and their functions are listed below.

Open and close results files, review project and study properties, print, set preferences and
exit Autodesk Moldflow Communicator software.

File

Copy and save images and animations.Edit
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Display/hide the various panels and toolbars within AutodeskMoldflow Communicator software
and change the toolbar icon size.

View

Select display options for visualizing results such as overlay, compare and quantify. Results
such as fill time and air traps, fill time and weld lines, and fill time and orientation results
(core/skin) can be overlaid.

Results

Control how multiple windows are displayed.Windows

Access the online help and other information about AutodeskMoldflow Communicator software,
including keyboard shortcuts, tutorials and the website.

Help

Toolbars
The Toolbars allow quick access to tools and commands available in Autodesk Moldflow Communicator software.
Most of the commands in the toolbar can also be accessed via the menu bar.

Tip: To view the tooltip, hover your mouse over an icon on the toolbar.

You can move a toolbar within Autodesk Moldflow Communicator by clicking on a toolbar and dragging, or you can
toggle the display of the toolbars by clicking View > Toolbars.

The toolbars and their functions are listed below.

Open a results file, print, display panels and online help. Overlay, compare and
quantify results.

Standard

Control the animation of results.Animation

Manipulate the display of the model.Viewer

Select standard view rotations.Viewpoint

Specific tools and their functions are listed in the appendix List of standard toolbar icons on page 16.

Project panel
The Project panel displays information about the project - studies and results - and allows you to manage it.

The Project panel consists of two sections:

■ Project View pane
■ Study Tasks pane

Note: You can move the divider bar to adjust the viewing panes.

Project View pane

The Project View pane lists the studies (models) included in the Autodesk Moldflow Results file. One or two studies

will be displayed with one or more icons representing the analysis sequence. For example, (Cool + Flow
+ Warp). These icons represent individual analyses in the analysis sequence.

Table 1: Analysis icons and names

Analysis nameIcon

Cool

Cooling Quality
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Analysis nameIcon

Design of Experiments

Fill

Gate Location

Geometry

Molding Window

Pack

Process Optimization

Runner Adviser

Runner Balance

Shrink

Sink Mark

Stress

Warp

Study Tasks pane

The Study Tasks pane displays the results and activities associated with the open study.

Table 2: Study Tasks pane icons

ActionNameIcon

When viewing a results file from Autodesk Moldflow Insight
software, the Logs provide access to the mesh log, analysis log,
analysis sequence log and other information.

Summary or Logs

When viewing a results file from Autodesk Moldflow Adviser
software, the Summary provide access to the Results Summary
for each analysis, as well as configuration information.

Lists all results available for the study.Results

Notes panel
The Notes panel contains additional information about the project, and is added by the creator of the results file.
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It can be used to convey specific information that may assist in the interpretation of the project and the displayed
result. To open the Notes panel, click View > Notes.

The Notes panel consists of two tabs.

Displays general information about the entire study and not just a single plot.Study Note

Displays explanatory text about the selected result.Plot Note

Note: Study and plot notes must be added in Autodesk Moldflow Insight or Autodesk Moldflow Adviser software
before the results file is exported.

Display window
The Display window displays the model and its analysis summary or analysis log.

You can have up to two studies open at one time in the display window. To maximize the display window and hide
all other panels, click View > All Panels.

Analysis logs and result summaries
Use the analysis logs and result summaries to view the study's analysis and result attributes.

Analysis logs and result summaries are exported by default from Autodesk Moldflow Insight and Autodesk Moldflow
Adviser software respectively.

For results files exported by Autodesk Moldflow Insight software, open the analysis logs by selecting the Logs check
box in the Study Tasks pane, or in the status bar. The analysis logs contain configuration and progress information,
solver messages and detailed results from each analysis. View each analysis log by selecting the appropriate tab.

For results files exported by Autodesk Moldflow Adviser software, open the results summaries by selecting the
Summary check box in the Study Tasks pane, or in the status bar. Result summaries contain summarized information
about the initial configuration, progress and results of each analysis, as well as solver messages. View each result
summary by selecting the appropriate tab.

Dynamic Help panel
The Dynamic Help panel displays the help topic associated with the result displayed on the screen.

The dynamic help automatically displays information about the current selected result. To toggle the display of the
Dynamic Help, click View > Dynamic Help.

Context menu
The Context menu displays additional tools and options when the mouse button is right-clicked.

Context menu appear as short menus and will have different options, depending on what is highlighted, or the location
of the cursor.

Context menus will appear if you right-click the mouse in the following locations:

■ Project view pane
■ Logs/summary or any result in the Study Task pane
■ Toolbars
■ Display window

Context menus are a convenient way to access additional tools in Autodesk Moldflow Communicator software.
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Chapter 3

Using Autodesk Moldflow Communicator
software
The following exercises demonstrate how to use the main features of Autodesk Moldflow Communicator software.

To complete additional tutorials within Autodesk Moldflow Communicator software, click Help > Tutorials, and then
click Getting Started.

Where to find tutorial files
In order to do the lessons in the Getting Started Guide, you are required to open a results file.

You may use a results file that you have created, or you may use sample tutorial files provided by Autodesk. The
supplied tutorial files are installed in the Autodesk Moldflow Communicator tutorial directory during the installation.
Additional sample results files are also available on the Autodesk website.

■ To access the tutorial files from the default tutorial directory, go toC:\Program Files\Autodesk\Moldflow
Communicator 2010-R2\tutorial and then select an Autodesk Moldflow Results file (*.mfr) file.

■ To download tutorial files from the Autodesk website, in your browser, go to www.autodesk.com/communicator,
navigate to the download page and then download the Autodesk Moldflow Results file (*.mfr) file you would like
to work with.

Creating backup copies of the original tutorial files
You should create backup copies of the original tutorial files so that you always have the original versions available.

To create backup copies, you need to specify a backup folder.

1 Navigate to the tutorial directory.
By default, the tutorial files are installed in the tutorial directory during installation:
C:\Program Files\Autodesk\Moldflow Communicator 2010-R2\tutorial. If you have specified
a different path during the installation, go to the user-specified directory instead.

Note: You can create the backup folder anywhere, but we recommend that you create the backup folder within
the tutorial directory. By creating a backup folder within the tutorial directory, all tutorial files are located in one
place.

2 In that directory, create a new folder and give it an appropriate name.
3 Copy and paste the original tutorial files into the new folder.

Opening a results file
Open a results file to begin visualizing the results.

1 Click Start > Programs > Autodesk > Autodesk Moldflow Communicator 2010-R2 > Autodesk Moldflow
Communicator 2010-R2 to open Autodesk Moldflow Communicator software.
The Launch wizard displays.

2 Click Browse to navigate to the directory where the tutorial file is located.
3 Select the Autodesk Moldflow Results file (*.mfr) file you would like to work with and then click Next.
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4 Select the Visualize results option and then click Finish.

Viewing results
Review analysis results on a single model and manipulate the display using various tools and toolbars.

To get the best out of viewing results, ensure the Dynamic Help is turned on (View > Dynamic Help).

Orientating the view
Changing the model's orientation allows you to view different aspects of the model, based on its rotation.

1 Open a results file.
The default orientation is Front view.

2 Click Right.
Note the orientation of the model changes.

Experiment with other orientations to view the model from different angles.

Animating results
Animating a result allows you to watch the results play out in a motion sequence.

1 In the Study Tasks pane, select a result.
For example, the Fill time result.

2 Click Animate.
Different results animate differently. For example, for the Fill time result, the progress indicator bar (located on
the right side of the display window) fills as the result animates.

3 Click Next to view the animation in increments.
4 Select a different result and animate it.

Experiment with other animation tools to watch different results animate.

Manipulating the view
Manipulating the view allows you to reposition the model, focus on certain parts of the model in greater or lesser
detail, or specify areas for measurement.

1 Ensure the Viewer toolbar is visible. Click View > Toolbars > Viewer.

2 Click Zoom, then with the left mouse button pressed down, drag your mouse up and down to scale the
display of the model.

3 Click Rotate, then use your mouse to orientate the model.
4 In the Study Tasks pane, select a result.

For example, the Temperature, mold result.

5 Click Clip to create a cutting plane.
A cutting plane allows you to see inside a solid model, enabling you to view areas which would otherwise be
difficult to see.

6 In the Cutting Plane dialog, select Plane ZX and then click Flip.
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7 ClickMake Active.
TheMove Cutting Plane dialog displays.

8 With the left mouse button pressed down, move the cutting plane up and down so you can view the inside areas
of the part.

Experiment with the other viewer tools to manipulate the view.

Comparing results
Compare results from two analyses of the same model at the same time.

To compare results, your results file must have two studies.

Note: The following sample files provided by Autodesk have two studies:

■ amc_tutorial.mfr (C:\Program Files\Autodesk\Moldflow Communicator
2010-R2\tutorial\amc_tutorial.mfr)

■ seat.mfr (www.autodesk.com/communicator)

Autodesk Moldflow Communicator software displays the first result from each study, one above the other while the
rotation, zoom and animations are locked and synchronized, making the comparison easier.

Note: A padlock icon appears on the top left side of the window when the Compare tool is turned on. This indicates
that the view and animation are locked and synchronised.

1 Open a results file that has two studies.

2 Click Results > Compare Results.
The first result of each study opens in separate windows and is tiled horizontally. The results are locked and
synchronized, allowing you to manipulate them together.

3 Compare the results by using the view and animation tools available.
4 Select a different result and compare their results.

5 To turn off the Compare tool, click Results > Compare Results.

Note: You can still use the view and animation tools when the Compare tool is turned off. However, the results
are not locked or synchronized.

Quantifying results
View the summary of up to two studies, compared to a set of rules and values (analysis quality criteria) stored in an
Autodesk Moldflow Criteria file.

Note: The Quantify results tool is available only for results files with an embedded criteria file that was exported by
Autodesk Moldflow Insight software.

Criteria file contents are listed in the appendix List of criteria file contents on page 18.

Note: The following sample files provided by Autodesk have an embedded criteria file:

■ amc_tutorial.mfr (C:\Program Files\Autodesk\Moldflow Communicator 2010-R2\tutorial).

1 Ensure you open a results file that has an embedded criteria file.
Criteria files (.criteria) have its own file extension, but are associated with the results file (.mfr) it was exported
with.

2 Click Results > Quantify Results.
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The Open dialog appears.
3 Select the associated Autodesk Moldflow Criteria file (*.criteria) file and then click Open.

A Study Comparison Report dialog appears, displaying a list of the study's result values and of the criteria values.

Note: Rows that are highlighted indicate differences exist between the study's result values and criteria values.

4 Select the Show only rows with differences check box to display only the rows with differences.
View and compare the differences between what was input (study details) and what was specified (criteria values).

5 Select the Show only rows with criteria check box to display only the rows with specified criteria.
View and compare whether the study's input match the criteria values specified.

6 Click Export to export the comparison report as an .csv format.
Exporting the report to an .csv format allows you to open the file in Microsoft Excel.

7 Navigate to the location where you want to save the file.
8 Type a name for the file and then click Save.
9 Click Close to close the Study Comparison Report dialog.

Creating a results file
Create a results file so you can share, visualize, evaluate and compare analysis results in Autodesk Moldflow
Communicator software.

To create a results file, you need to use the export tool in Autodesk Moldflow Adviser or Autodesk Moldflow Insight
software. If you use AutodeskMoldflow Insight software to export a results file, youmay optionally include an analysis
quality criterion (an embedded criteria file).

A results file may contain all the model and results information necessary for displaying one or two studies, and may
contain up to 8 results per analysis, per study. There are a number of steps involved in creating a results file:

1 Reviewing the models on page 13
2 Marking results for export on page 14
3 Adding additional information on page 14
4 Creating a criteria file on page 14
5 Exporting to a results file on page 14

Note: AutodeskMoldflow Communicator software does not have the ability to turn on or off layers (AutodeskMoldflow
Insight), or entities (Autodesk Moldflow Adviser). Nor does it have the ability to change result properties. You must
set these properties in AutodeskMoldflow Insight or AutodeskMoldflow Adviser software prior to exporting the results
to a results file.

Note: Study notes, plot notes, project information and study informationmust be edited in AutodeskMoldflow Insight
or Autodesk Moldflow Adviser software before exporting the results to a results file.

You can export multiple copies of a result with different plot properties, such as scaling, color and mesh display,
which can then be compared in Autodesk Moldflow Communicator software.

Reviewing the models
Review the model's geometry to check that the analyses ran have produced good results.

1 In your Autodesk Moldflow analysis software (Autodesk Moldflow Insight or Autodesk Moldflow Adviser), open
the studies from which you would like to export results.

Note: You can open as many studies as you like, but you can only export up to two studies per results file.

2 Review the model's geometry using the model manipulation tools.
3 Ensure the required layers (Autodesk Moldflow Insight) or entities (Autodesk Moldflow Adviser) are displayed.
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Marking results for export
Mark the results that you would like included in the results file.

1 In the Study Tasks pane, right-click on the result you want to export and selectMark for export.
An asterix (*) is appended to the result name which indicates the result has been marked for export.

2 Repeat the above step to mark other results for export.
You can mark up to 8 results per analysis, per study.

Note: To deselect items marked for export, right-click on any result and select Unmark All for export.

Adding additional information
Additional information such as notes, project information and study information are optional, and provide
supplementary details about the study or project. Additional information must be added before the results file is
exported.

1 Ensure the Notes panel is open. Click View > Notes.
2 To add a study note, click the Study Note tab, type some information about the study and then click Save.
3 To add a plot note, select the result you want to associate the plot note with, click the Plot Note tab, type some

information about the selected result and then click Save.
4 To add project information, click File > Project Properties, complete the fields and then click OK.
5 To add study information, click File > Study Properties, complete the fields and then click OK.

Creating a criteria file
You can define appropriate values and ranges that attributes must have for the part to be considered of high quality.

Creating a criteria file is optional, and is available only in Autodesk Moldflow Insight software.

1 Click Tools > Criteria Editor to display the Criteria Editor dialog.
2 Select the criteria you want to include in the criteria file by selecting the check boxes located on the left of each

criterion.
3 For each criterion selected, enter some data: either select a value from the drop-down list, or type a range of

values using a colon (:) to separate the range.
4 Click OK to accept the criterion.
5 Navigate to the location where you want to save the file, type a file name and then click Save to save the criteria

file.

Exporting to a results file
After reviewing the model and marking results for export, you can export the selected results to a results file.

If you have added some notes or created a criteria file, they will also be included in the exported results file.

1 In the Project View pane, select the studies to be exported.

Note: You can select a maximum of up to two studies.

2 Click File > Export.
3 Navigate to the directory where you want to save the results file.
4 Type a file name and then click Save to export the results as a results file.

Ensure you select Autodesk Moldflow Results file (*.mfr) for Save as type.
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5 Optional in Autodesk Moldflow Insight software: If you are exporting from Autodesk Moldflow Insight software,
theMFR Export Settings dialog will ask you whether you want to include a criteria file in the results file. You
need to create a criteria file first before you can include it (see Creating a criteria file on page 14). To include a
criteria file in a results file, complete the following steps:
a In theMFR Export Settings dialog, select the Include criteria file check box.
b Navigate to the location where there is an existing criteria file (*.criteria), select the criteria file, and then

click Save.
c If you want to restrict the information to display only criteria that have been specified, select the Restrict

MFR contents based on criteria check box.
d Click OK to export the results file with an embedded criteria file.

When the results file is successfully exported, the size of the results file is displayed in a dialog.
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Appendix A

List of standard toolbar icons

Table 3: Standard toolbar icons

ActionNameIcon

Open an Autodesk Moldflow Results file.Open

View plot properties of the Design of Experiments (DOE) result
currently displayed.

Properties

Viewmore than one result at a time on the samemodel. Overlay
air traps or weld lines on another result.

Overlay

Display two studies, one above the other, and select the first
result from each study. The panes are locked together, so
changes made in one pane also appear in the other.

Compare

Compare all studies in the results file with a criteria file, and
display a table, highlighting information that does not match
the criteria.

Quantify

Display mesh statistics of a model exported from Autodesk
Moldflow Insight software.

Statistics

Display the print dialog. View or modify the current print
settings, and then print the active window.

Print

Open the Autodesk Moldflow Communicator software online
help.

Help

Display context sensitive help. Click this icon, and then click
another part of the user interface to view help on that feature.

Explain

Show/hide all panels in the user interface. Use this to get a
larger view of your results.

Panels

Table 4: Animation toolbar icons

ActionNameIcon

Display the previous frame of the animation.Previous

Display the next frame of the animation.Next

Animate the result in time or through the scale.Animate

Temporarily stop the animation at its present view.Pause

Terminate the animation.Stop
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ActionNameIcon

Loop the animation until the Stop button is clicked.Loop

Display and control the progress of the animation.Animation control

Table 5: Viewer toolbar icons

ActionNameIcon

Rotate the part dynamically.Rotate

Move the part within the display.Pan

Zoom in to an area that you select by banding.Zoom Box

Increase/decrease themodel magnification by holding the left
mouse button and dragging the cursor up or down the screen.

Zoom

Move the location that you click on to center of the screen.
This becomes the new center of rotation.

Center

Measure the distance between two locations on the model.
The part can be manipulated after selecting the first location.

Measure

Resize the model to fit the entire part in the display window.Zoom Fit

Move the active cutting plane manually, or use animation by
entering an incremental value.

Move Clip

Define and activate a cutting plane to see inside the model.Clip

Examine the value of a result at a particular location on the
model.

Examine Result

Table 6: Viewpoint toolbar icons

ActionNameIcon

Display the front side of the model, rotation 0, 0, 0.Front

Display the right side of the model, rotation 0, -90, 0.Right

Display the top side of the model, rotation 90, 0, 0.Top

Display the back side of the model, rotation 0, 180, 0.Back

Display the left side of the model, rotation 0, 90, 0.Left

Display the bottom side of the model, rotation -90, 0, 0.Bottom

List of standard toolbar icons 17



Appendix B

List of criteria file contents
A criteria file has the following categories and fields:

Product name: (currently supported for Autodesk Moldflow Insight only)Product

Product release

Mesh typeMesh

Molding processAnalysis

Analysis sequence (string)

ManufacturerMaterial

Grade code

Family abbreviation

Filler type

Material Melt temperature

Material Mold temperature

Transition temperature

Ejection temperature

Default viscosity model

Shrinkage model

Mold surface temperatureProcess Settings

Mold open time

Mold temperature

Melt temperature

Injection/packing/cooling time

Cooling time

Geometric influence calculation method

Aggregated mesh solver

Number of injection nodes

Filling control

V/P switch over

Machine name

Fiber orientation analysis

Warpage analysis type

Corner effects

Maximum injection pressureFlow Analysis

Time at end of fill
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Maximum clamp force during fill

Minimum bulk temperature

Maximum bulk temperature

Maximum wall shear stress

Maximum shear rate

Minimum peak pressure

Total weight (part + runner)

Injection pressure at V/P switch-over

Volume filled at V/P switch-over (%)

Mass

Frozen volume (%)

Injection pressure

Maximum frozen layer fraction

26 Criteria file contents

Minimum frozen layer fraction

Maximum volumetric shrinkage

Minimum volumetric shrinkage

Current time from start of cycle

Maximum cavity surface temperatureCool Analysis

Minimum cavity surface temperature

Average cavity surface temperature

Average cavity surface temperature difference

Average mold exterior temperature

Cycle time

3D number of layers through thicknessDiagnostics

Midplane Fusion mesh——number of laminates

Number of overlaps

Number of intersections

Number of free edges

Number of non-manifold edges

Unoriented elements

Maximum aspect ratio

Average aspect ratio

Mesh match ratio

Reciprocal mesh match ratio

List of criteria file contents 19
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